□ 개요

o 네티스는 유무선 공유기 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표

o 낮은 버전의 펌웨어를 사용중인 기기는 악성코드 감염 등에 취약할 수 있어 최신 버전으로 업데이트 권고

□ 설명

o 공유기 관리자 페이지의 특정 파라미터 값에 대한 검증이 미흡하여 버퍼 오버플로우, 시스템 명령 실행 등이 가능한 취약점

□ 영향 받는 제품

제품명 펌웨어 버전
M1200AC, WF2770 1.8.12 미만
WF2881, WF2001, WF2002 1.8.13 미만
MG1200AC, MF1200AC 1.8.18 미만
WF2781, WF2780, WF2710, MF750AC, M433AC, WF2003 1.8.17 미만

□ 해결방안

o 아래 참고사이트에 방문하여 보안 패치 버전으로 업데이트 적용

제품명 보안 패치 버전
M1200AC, WF2770 1.8.12 이상
WF2881, WF2001, WF2002 1.8.13 이상
MG1200AC, MF1200AC 1.8.18 이상
WF2781, WF2780, WF2710, MF750AC, M433AC, WF2003 1.8.17 이상

<출처: 보호나라>

Share.

About Author

오른손 컴퓨터, 왼손에는 콜라를 좋아하는 대한민국 청년입니다.
새로운 PC 하드웨어 체험기회는 언제나 환영합니다.

Comments